Back
Resolved

Application unavailable

Started 11 May at 04:23pm MDT, last updated 12 May at 11:31am MDT.

eu.tugboatlogic.com
Updated

On May 11th (at 1:39-2:04 EDT) Tugboat Logic EU region had a minor production outage. The outage prevented system access to customers for 25 minutes. No other aspects of the production environment were impacted.

Cause: An improvement was being made to the infrastructure to ensure availability. When deployed, due to a minor discrepancy in naming of a service, the change failed causing the outage. All systems have recovered and are operating normally.

Remediation: All production infrastructure changes are tested before deployment. In this specific case, there were some configuration aspects in the testing environment that were different from the production environment that caused the incident. Going forward, we will ensure that the configuration in the test and production environments is the same before testing and deploying any change.

Posted 12 May at 11:31am MDT.
Created

Tugboat Logic EU region had a minor production outage. The outage prevented system access to customers for 25 minutes. No other aspects of the production environment were impacted.
Cause: An improvement was being made to the infrastructure to ensure availability. When deployed, due to a minor discrepancy in naming of a service, the change failed causing the outage. All systems have recovered and are operating normally.

Posted 11 May at 04:23pm MDT.