Back
Maintenance

System maintenance - Failover testing

Completed 20 Feb at 07:18pm MST.

my.tugboatlogic.com (API) eu.tugboatlogic.com (API)
Completed

We have completed our failover tests, thank you.

Posted 20 Feb at 07:18pm MST.
Started

We will be performing a test of our fail-over capabilities on Sunday. This may result in a short interruption (<2 minutes) of service.

Posted 20 Feb at 07:00pm MST.