Back
Degraded

Issues with the Readiness Project Calendar

Started 15 Feb at 10:28am MST, resolved 15 Feb at 03:38pm MST.

my.tugboatlogic.com (API)
Resolved

We have deployed a fix for the issues affecting the Readiness Project Calendar. All issues resolved.

Posted 15 Feb at 03:38pm MST.
Created

The calendar view loads, but for some projects no intervals are displayed.

Posted 15 Feb at 10:28am MST.