Back
Degraded

Some impact to customers

Started 7 Dec at 09:34am MST, resolved 8 Dec at 06:55am MST.

my.tugboatlogic.com (API)
Resolved

Our hosting provider is now full recovered.

Posted 8 Dec at 06:55am MST.
Updated

Our hosting provider has mostly recovered and most application functions should now work properly.

Note, if you have automatic evidence collection tasks configured for AWS in the us-east-1 region, you may still experience some failed tasks until AWS fully recovers in your environment. We will automatically retry failed tasks, so no action is required on your part.

Posted 7 Dec at 09:45pm MST.
Updated

Our hosting provider has mitigated the underlying hardware issues and services are starting to come back online. They are continuing to work towards a full recovery.

Posted 7 Dec at 03:54pm MST.
Updated

Our hosting provider continues to work to resolve the issue, but do not have an ETA at this time. However, we have been seeing some MFA SMS functionality start to recover.

Posted 7 Dec at 02:46pm MST.
Updated

Our hosting provider continues to work towards a resolution. Thanks for your patience.

Posted 7 Dec at 11:28am MST.
Updated

Our hosting provider has identified the root cause and is actively working towards recovery at this time.

Posted 7 Dec at 09:56am MST.
Created

Our hosting provider is experiencing some issues at the moment. Some customers may experience some issues with our platform.

Posted 7 Dec at 09:34am MST.