Back
Degraded

Service Degradation

Started 25 Apr at 01:04pm MDT, resolved 25 Apr at 01:05pm MDT.

eu.tugboatlogic.com (API) eu.tugboatlogic.com
Resolved

Service was restored as of 24th of April and following a period of monitoring we can confirm all services are now nominal. Root cause analysis investigation has been initiated.

Posted 25 Apr at 01:05pm MDT.
Created

Please be advised that we have identified an issue impacting some of our services, beginning the 18th of April, which has now been resolved.  During this time, you may have noticed a degraded level of service from the following: reminders, notifications, automated integrations, and training sync and completions.  These services were manually restarted to restore their functionality. 

Posted 25 Apr at 01:04pm MDT.